日常软件安装遇到的问题(Problems encountered in daily software installation)

How to Fix the RequestsDependencyWarning Elasticsearch with Python Import Error

一个elasticsearch python package安装时遇到的问题,elasticsearch7.10.1对urllib的要求,应该是1.21.1版本。

————————

How to Fix the RequestsDependencyWarning Elasticsearch with Python Import Error

A problem encountered during the installation of elasticsearch Python package. The requirement for urllib in elasticsearch 7.10.1 should be version 1.21.1.